Unable to access Windows Store (Windows 10 + GP 3.0.2)

Reply
Cyber Elite

Hi @jmenon

 

We only use the Global Protect App (not UWP) from the support portal website. So I cannot say anything about the UWP App.

And in addition: The title of this topic is already a little wrong ... with 3.1.x and 4.0.0 it is also not possible to connect to the windows store.

 

Regards,

Remo

Palo Alto Networks Guru

Got it. Investigating ... Will respond with what we find by next week,.

Palo Alto Networks Guru

so we tried internally and found it be working , i suggest you open a tac case so that we can investigate what's happening in your environment 

 

screenshot.png


@jmenon wrote:

Got it. Investigating ... Will respond with what we find by next week,.


 

Cyber Elite

Ok?!? I mean cool, it works, but now I really wonder what we did wrong ... windows 8.1 / 10 with GP 3.0.x / 3.1.x / 4.0.x --> no success

 

You simply installed GP, connected and it worked right? Without doing any special trick?

L1 Bithead

Hello Joby,

 

Please, can you confirm that you can access Windows Store through GP ? 

Because, we didn'e manage to make it working.

 

thanks for your help

Mehdi

L3 Networker

i also have the same issue. Normal desktop client application with 0.0.0.0/0 going down the vpn. When connected to GP the MS Store says its not connected.

 

Anyone get this fixed?

Cyber Elite

@welly_59,

Can you get to the store page and simply can't download or with the Store app simply not load, are you decrypting GP traffic, have you verified that the traffic is allowed? 

Haven't had any issues with using GP with the Windows Store however I have moved everyone up to the 4.1.1 client (very stable, haven't had any issues since we deployed it a while back; and IMHO is a much better client then the old versions). 

L3 Networker

The windows store application states that there is no network connection. I am sending all traffic to Gp, no split tunnel.

Traffic is not being blocked, there is only one allow any any rule in place
Cyber Elite

@BPry

How did you manage to get the windows store working when connected with global protect? When GP isn't connected there is no issue with the store but as soon you wan't to open the store with an established connection it won't show anything (GP 3.0, 3.1, 4.0, 4.1)

Cyber Elite

@vsys_remo,

I'll take a look at it later today and see if I made any changes to anything and how the policys are actually configured, but I don't recall it ever really being an issue for me past early GP 3.0 days. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!