Unable to Register Devices - Please contact Support

cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Register Devices - Please contact Support

L0 Member

Hi - just bought 3 No. PAN-PA-220 devices.  I've tried to create a New User via support.paloaltonetworks.com but just keeps coming back "Error: unable to create user account. Please contact Support."  I wish to get these registered.

 

JonNewson_0-1585908918962.png

 

Can anyone help on this please?  All the serials have been entered, the Sales order info & all the "*" fields are complete.

 

Many thanks.

Jon.

 

7 REPLIES 7

Community Team Member

Hi @JonNewson ,

 

As far as I know only super user accounts are able to create new users.  Please confirm that the account you're trying this from is a super user account.

 

If the problem persists then I'd recommend reaching out to support.

 

Cheers,

-Kiwi.

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Don't forget to hit that Like button if a post is helpful to you!

Hi Kiwi,

This is the first ever user for our organisation and the first devices we have ever tried to register - hope that helps.

Community Team Member

Hi @JonNewson ,

 

Might be a backend issue (same account as the one on LIVEcommunity ?).

I'd reach out to support to have your accounts straightened out.

 

Cheers,

-Kiwi.

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Don't forget to hit that Like button if a post is helpful to you!

Having the same issue. Can't create an account to register devices.

Hi Hafid,

 

what was the solution back then in 2020?

 

I get "We are unable to register your firewall. Please try again or contact Customer Support." when trying to Register Firewall in the Customer Support portal. 

L0 Member

Hello everybody,

 

Anyone resolved this issue? If yes, how?

Community Team Member

Hi @inode82 ,

 

There can be a variety of reasons why one can't register a device: a problem in the backend, the type of account (backend or premium), no super-user, ...

 

If you encounter this issue, please provide some details. Is the device listed under your assets ? Is it an RMA ? Are you trying from a super-user account ? Do you have backend or premium support ?

 

Worst case, reach out to support and have the CSR team look into your account.

 

Cheers,

-Kiwi.

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Don't forget to hit that Like button if a post is helpful to you!
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!