Upgrade virtual firewall to PAN-OS 8.0
Showing results for 
Search instead for 
Did you mean: 

Upgrade virtual firewall to PAN-OS 8.0

L2 Linker



We are running a number of virtual firewalls on VMware and according to the documentation you are required to add a new hard drive when upgrading to version 8. Moving from 40 GB to 60 GB.


The upgrade itself goes smoothly and the firewall is running 8.0.7 without any trouble. However, when trying to add a new hard drive the trouble starts.


My path:

- Power off the VM

- Add new hard drive (60 GB)

- Power on the VM


Now I would expect to be able to login through the console with my admin user and run the command 

request system clone-system-disk target sdb

But I am unable to login at all. The firewall management interface replies to ping and SSH, but no web GUI. And no matter how long I wait for the firewall I am unable to login t\with my admin user (or any other user).


Am I doing something wrong? I have tried on two different VMs now with the same result.


As soon as I power off the VM and remove the ned hard drive everything works again.


Any tips?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!