VM-Series 30-day trial not correct login prompt

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

VM-Series 30-day trial not correct login prompt

L0 Member

VM-Series 30-day trial not correct login prompt

 

only seeing PA-HDF prompt

 

I am aware there are 3 prompts for login during the initialization phase and the VM seems to keep getting stuck at the second one (PA-HDF). I know the initialization can take a while

 

A user on Reddit lead me to this PA LIVE post which solved the issue! In short, just needed to reinstall the OS through the maintenance login. I don't think that is a reasonable solution for this issue. I tried, and the prompt goes too quickly to type anything in 

0 REPLIES 0
  • 122 Views
  • 0 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!