VPN Drops after 1 minute with the error ike-nego-p2-proxy-id-bad

cancel
Showing results for 
Search instead for 
Did you mean: 

VPN Drops after 1 minute with the error ike-nego-p2-proxy-id-bad

L0 Member

Hi, I am new to the palo and have run into this problem that I can't figure out. We have a VPN between the Palo and a Meraki. It's usually on permantly but recently it has been having drop outs, sometimes for days. I have realised that if I disable the tunnel and re-enable it, it comes back on but only for a maximum of 1 minute and then I get the error below

 

'IKE phase-2 negotiation failed when processing proxy ID. cannot find matching phase-2 tunnel for received proxy ID. received local id: 192.168.76.0/24 type IPv4_subnet protocol 0 port 0, received remote id: 10.0.0.0/8 type IPv4_subnet protocol 0 port 0.' )

 

I know this may not be enough information and I am trying to get access to the Meraki side but has anyone seen something like this before? Thanks, John

1 REPLY 1

L2 Linker

Hello,
this error refers to proxy-ID setting. You've got 192.168.76.0/24 set on PA and 10.0.0.0/8 on Meraki. Proxy ID's need to be identical on both VPN peers for negotiation to be succesful. So, I would recommend to change this setting on one of peers.

PCNSE, PCCSE, CCNP Security
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!