VPN Problem - Ping from Loss

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
GuzmanDiaz18
L1 Bithead

VPN Problem - Ping from Loss

Good afternoon;

 

Currently I have a PA-820 device which is updated to the latest version 9.1.1 of PanOS.

 

04-01--2021_17-01-57.png

Every time I am connecting to the VPN, the ping is lost after a few minutes.

 

04-01--2021_16-57-55.png

I'm checking and the VPN is still connected, even if I connect to a remote desktop before it goes down I keep the connection even after.

 

04-01--2021_17-06-09.png

But if I want to connect to another server, I can't anymore. Can you give me an idea where to see the error?

 

Thanks.

Brandon_Wertz
Cyber Elite

Can you clarify what you mean by VPN?  Is this a newly stood-up Global Protect VPN on the 820?  Do other people have the same issue when on VPN?  If it's something new it sounds like maybe there's a routing issue when on VPN?  

BPry
Cyber Elite

@GuzmanDiaz18,

Just to throw this out there, but 9.1.1 is pretty old and early in the release cycle of 9.1. I would highly recommend upgrading to the current recommended release of 9.1.6. In addition 4.0.5 is pretty far out of date as well and the entire 4.0 release went end of life in 2019. I'd recommend upgrading both before spending any additional time troubleshooting. 

GuzmanDiaz18
L1 Bithead

I tried to check the list of updates but the latest version does not appear.

04-01--2021_19-51-55.png

Brandon_Wertz
Cyber Elite

@GuzmanDiaz18  Is your 820 licensed?  Can it contact Palo's cloud for updates?  The only time I've see the results you're posting is when the device isn't licensed or can't reach Palo's cloud.

GuzmanDiaz18
L1 Bithead

I have realized that the license has expired for the equipment, what happens is that I am arriving at an organization whose previous system administrator has left and I am practically verifying several problems.

 

04-01--2021_23-31-38.png

 

In my organization there are still computers that have Windows XP and Windows 7, if I also update GLobalProtect to the most recent version, will there be problems?

Brandon_Wertz
Cyber Elite


@GuzmanDiaz18 wrote:

I have realized that the license has expired for the equipment, what happens is that I am arriving at an organization whose previous system administrator has left and I am practically verifying several problems.

 

04-01--2021_23-31-38.png

 

In my organization there are still computers that have Windows XP and Windows 7, if I also update GLobalProtect to the most recent version, will there be problems?


I'm honestly not sure.  Win XP, Win7, GP4.0, GP 4.1 are all end-of-support software releases.  I would say to expect the unexpected and for things to not work.  Which is what you're seeing with VPN ceasing to work after sometime.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!