youtube not working because recognized as google-video-base
cancel
Showing results for 
Search instead for 
Did you mean: 

youtube not working because recognized as google-video-base

L3 Networker

Hi,

when we browse to youtube and try to watch a video there is an error displayed and the video does not start.

This only happens when using Internet Explorer.

When i take google chrome it works.

I looked to the traffic log and see that google-video-base is blocked by our "deny all-cleanup rule". Youtube base is allowed and matches when i use chrome to access youtube but with IE another app seems to be recognized.

Have you seen this happening and have another way to solve but to allow google-video-base?

Running OS 5.0.5 with latest dynamic software updates. 

20 REPLIES 20

I only noticed that most vidoes i tried are youtube-base and no more google-video now with 405.

But i don´t know how youtube-safe works. Haven´t used it / tried it.

L5 Sessionator

Hello Ian,

Can we make sure that the safety mode setting is selected on youtube's main page.

Its located at the bottom left hand side of the page.

youtube.PNG.png

Thanks and regards,

Kunal Adak

Hello,

We have the same problem, i'm sure that safety mode is on.

Most videos are in youtube-base, not in youtube-safe. Our APP ver is 405-2020

Same here.

L1 Bithead

Hi, is anybody already fixed this problem?

The problem was fixed with app id 405.

Now youtube videos are recognized as youtube base and not google video.

We don´t use safe mode but if this does not work at you take a look if ssl decryption is working for https traffic.

seems to be fixed.Replicated and it is working fine.

Hello,

I have ver. 408 of app, and still got problem with youtube safety-mode.

When I turn on safety-mode on youtube website, still traffic is in youtube-base category, not youtube safety-mode.

I had enabled SSL for http, and https services.

If you have enabled safety-mode in your youtube website, can you see traffic in right category (youtube safety-mode)??

Sorry but i do not have / use youtube safety-mode so i can not check it.

I have a case open on this issue as well. Youtube Safety Mode is big for us as we are a K3-12 school district. I was told that they will fix the issue in the next PAN OS release in late January.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!