Query about accessibility for visually challenged users

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply

Query about accessibility for visually challenged users

We came to know from one of our visually challenged users that they are unable to use GlobalProtect client using their NVDA screen reader, because GP clients is supposedly not compliant with WCAG guidelines. The current version in use in our enviornment is 5.1.5.

Can anyone please tell me if any of the future versions are compatible with WCAG guidelines and will be usable with a screen reader?
Or is there any workaroudnd ideas?
If not, I would like to make a feature request for the same.

vathreya
L3 Networker

Hi User,

 

We made a few accessibility related changes in 5.2.X branch, I'd recommend using the latest TAC recommended version and testing the same scenario. If the issue persists, please open a TAC case.

 

Regards,

Varun

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!