Mine Meld Troubleshoot
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

The Enhanced LIVEcommunity Experience is finally here! Learn all about it.

Mine Meld Troubleshoot

L0 Member

Hi Community,

 

I just updated my nginx version to (1.16.0)on my ubuntu 14.0 . And after that my Mine Meld has stopped working.

 

When I ran Mine meld service restart it gave me below error.

 

~$ sudo service minemeld restart
* Restarting: minemeld Error: could not find config file /opt/minemeld/supervisor/config/supervisord.conf
For help, use /opt/minemeld/engine/current/bin/supervisord -h

 

When I run "sudo -u minemeld /opt/minemeld/engine/current/bin/supervisorctl -c /opt/minemeld/local/supervisor/config/supervisord.conf status"

 

I get below error:
Error: could not find config file /opt/minemeld/local/supervisor/config/supervisord.conf
For help, use /opt/minemeld/engine/current/bin/supervisorctl -h

 

Please can any one help

 

Thanks Abhinav Singh 

0 REPLIES 0
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!