Minemeld [0.9.68] Engine Fatal Error | Ubuntu 16.04.7 LTS

cancel
Showing results for 
Search instead for 
Did you mean: 

Minemeld [0.9.68] Engine Fatal Error | Ubuntu 16.04.7 LTS

L1 Bithead

Dear Support,

 

StatusStatus

Need help. Error as follows (details in attachment)

==========================================

AssertionError: stop on not IDLE or STARTED FT
2021-05-18T11:17:32 (2861)chassis.stop INFO: Stopping fabric
2021-05-18T11:17:32 (2861)chassis.stop INFO: Stopping mgmtbus
2021-05-18T11:17:32 (2861)chassis.stop INFO: chassis - stopped
2021-05-18T11:17:33 (2861)launcher._run_chassis INFO: Nodes initialized
2021-05-18T11:17:33 (2861)launcher._run_chassis INFO: power off
NTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
ANTLR runtime and generated code versions disagree: 4.8!=4.7.1
Traceback (most recent call last):
File "/opt/minemeld/engine/current/bin/mm-run", line 8, in <module>
sys.exit(main())
File "/opt/minemeld/engine/0.9.68/local/lib/python2.7/site-packages/minemeld/run/launcher.py", line 288, in main
mbusmaster.wait_for_chassis(timeout=10)
File "/opt/minemeld/engine/0.9.68/local/lib/python2.7/site-packages/minemeld/mgmtbus.py", line 140, in wait_for_chassis
raise RuntimeError('Timeout waiting for chassis')
RuntimeError: Timeout waiting for chassis

0 REPLIES 0
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!