Minemeld crash
Showing results for 
Search instead for 
Did you mean: 

The Enhanced LIVEcommunity Experience is finally here! Learn all about it.

Minemeld crash

L3 Networker



I have the Minemeld automatic update. Since a few weeks, the service is failing and does not stop restarting or just does not work. I do not know if it is because it has been updated or there is a mining, etc. what makes it fail.

The Ubuntu version is 14.04.5 LTS

If I run / usr / sbin / minemeld-auto-update:
root@minemeld:~#  /usr/sbin/minemeld-auto-update
2018-09-26 09:58:42,714 INFO:0.9.11 Current status:
2018-09-26 09:58:42,715 INFO:0.9.11 minemeld-engine: current: 0.9.50.post1 latest: 0.9.50.post1
2018-09-26 09:58:42,715 INFO:0.9.11 minemeld-webui: current: 0.9.50 latest: 0.9.50
2018-09-26 09:58:42,715 INFO:0.9.11 minemeld-prototypes: current: 0.9.50 latest: 0.9.50
2018-09-26 09:58:43,322 DEBUG:0.9.11 curl output:
2018-09-26 09:58:43,396 DEBUG:0.9.11 curl output:
2018-09-26 09:58:43,397 DEBUG:0.9.11 gpgv: /usr/bin/gpgv --ignore-time-conflict --keyring /etc/apt/trusted.gpg --keyring /etc/apt/trusted.gpg.d/minemeld.gpg /tmp/mmaupackagesgpg_H8v2q /tmp/mmaupackagesr5PHlf
2018-09-26 09:58:43,427 INFO:0.9.11 gpgv output: gpgv: Signature made Fri 27 Jul 2018 04:20:38 PM CEST using RSA key ID 7B630999
gpgv: Good signature from "Palo Alto Networks, MineMeld Team <minemeld@paloaltonetworks.com>"
gpgv:                 aka "[invalid image]"

2018-09-26 09:58:43,451 INFO:0.9.11 No package to deploy, exit
Please, somedoy can help me.



L5 Sessionator

Hi @Sistemas_SanLucar,


looks like you didn't update the image for a long time. It might be that the MineMeld GPG key in your instance has already been expired.


Do you mind running the following command to verify it?


ubuntu@minemeld:~$ gpg --keyring /etc/apt/trusted.gpg.d/minemeld.gpg --fingerprint 
pub   4096R/DD0DA1F9 2016-07-15
      Key fingerprint = E558 CE6E 3968 0F31 8F6C  BFAC B401 E02E DD0D A1F9
uid                  Palo Alto Networks, MineMeld Team <minemeld@paloaltonetworks.com>
uid                  [jpeg image of size 3523]
sub   4096R/7B630999 2016-07-15 [expires: 2019-07-15]

Hi Xavier,


I ran the command:


"gpg --keyring /etc/apt/trusted.gpg.d/minemeld.gpg --fingerprint "



After I tried:




It did not work.




Hola Xavier,


Intenté el comando que me indicas y parece que la firma es correcta. Pero falla cuando intento actualizar.


¿se os ocurre que más podría hacer?






Some prototype does that Minemeld crashs


I deployed other instance in Ubuntu 18

Hi @Sistemas_SanLucar,


can you take a look at the engine error log (/opt/minemeld/minemeld-engine.log) and try locate relevant error entries to share with us?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!