Minemeld Install - setuptools pip wheel failed with error code 1


Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

L1 Bithead

Minemeld Install - setuptools pip wheel failed with error code 1


I am installing Minemeld on RHEL7 and during the install procress I ran into this error. I wasn't able to find much online regarding the fix for this.



Python 2.7.5

pip 19.2.3 from /usr/lib/python2.7/site-packages/pip (python 2.7)


Screenshot of Error:Minemeld_Failed_1.PNG


L1 Bithead

Update: After doing some troubleshooting, it seems that pip isn't working in the /opt/minemeld/engine/current/bin/ directory. I have tried a few things, such as re-installing and trying to point to another directory, but had no luck in getting it working.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!