Minemeld O365 doesn't have latest IPs

Reply
L4 Transporter

Re: Minemeld O365 doesn't have latest IPs

Still fighting this issue.  I tried your self signed cert as well from github and now I get a different error message when attempting to authenticate to minemeld using that cert profile:

 

 

description contains 'EDL server certificate authentication failed....Reason: SSL peer certificate or SSH remote key was not OK'

 

 

Update:  So I changed the URL to include the server name instead of the IP address of minemeld and that seems to have fixed it.  I can see the IPs and URLs now and all is well again.  So:

 

https://minemeld.mydomain.com/feeds/o365-any-any-ipv4-feed vs https://10.10.10.1/feeds/o365-any-any-ipv4-feed 

 

First one works, second does not after generating the self signed cert on minemeld itself.  

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!