Minemeld Timeouts

Showing results for 
Search instead for 
Did you mean: 

Minemeld Timeouts

L0 Member

Hi all


I recently deployed minemeld for first time , but when i add the edbl to the panos device , it never retrieves the list ( list is used in policies ) , I keep on getting the output as shown below , in both the ms.log and the minemeld logs there is no explicit errors other than age_out and timeout warnings.


Test source fails on https but doesnt fail on http , when using http for the feed the error stays the same as shown below. Also I then tried a url feed wit ha url aggregator and output and still got the same error as the predefined feed. The minemeld ip and panos mgmt ip is in the same subnet.


request system external-list show type ip name "HC IP Feed"

global/HC IP Feed:
Next update at : Tue Sep 10 15:00:54 2019
Source : https://x.x.x.x/feeds/inboundfeedhc
Referenced : Yes
Valid : Yes
Auth-Valid : Yes
Total invalid entries : 1
Valid ips:
Timeout was reached



Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!