Prototype for FS-ISAC

L4 Transporter

I can try that but I feel like the names are arbitrary, can anyone confirm?


Maybe it has to do with the version of MM I am using, and is possibly a bug. I am currently on ver 0.9.62

L3 Networker

i do not think those are arbitrary. I am too running same version and with this config do not have a problem. just click on that prototype you have and click NEW then change the config, save, then add new node using that prototype and you know the rest. will take you 5 minutes. There arent many people it seems to me reading these. I have my question posted on 4 different links and no response on stripping http/https from the taxiclient feed. 

L4 Transporter

Thanks I gave that a shot, getting the same error.


FS-ISAC provided:







I am using the .crt and the .key file

I am using the username and password for the CIR portal


stuck at this point, seems like it should be pretty simple

L3 Networker

Use the pem and key files instead.

L4 Transporter

I did try that before, tried it just now again and get the same error, I wonder if it is related to something on the distro version I am running. The error sounds like it has to do with the function being called rather than the conenction to FS-ISAC


$ uname -a
Linux 3.10.0-957.21.3.el7.x86_64 #1 SMP Tue Jun 18 16:35:19 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux


cat /etc/redhat-release
CentOS Linux release 7.6.1810 (Core)

L3 Networker

I do not think that you are running a supported release.

I am running Ubuntu 16.04.6 LTS which i believe was the latest approved. You need to follow this article.

L4 Transporter

Unfortunately we cannot run Ubuntu here the supported server OS is CentOS so I may have to just keep poking at it on my own.

L3 Networker

It seems like you would be on your own as it is not supported. I find the community of minemeld is very small and therefore lack of responses. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!