Support for newer OS for Minemeld

cancel
Showing results for 
Search instead for 
Did you mean: 

Support for newer OS for Minemeld

L0 Member

Hey,

 

we just started our journey with paloaltonetworks and installed the first 2 clusters. To automate our IP Adress lists, we wanted to install minemeld, but the only supported OS seems to be Ubuntu 16.04. which is out of support sind 30.04.2021, so like 10 days and i am not allowed to install Out of Support Operating Systems in our environment. 

 

Is Minemeld getting an update soon or is minemeld dead and i need another solution?

2 REPLIES 2

L1 Bithead

I have the same question!  I can't seem to find any information about it.  I've emailed our Palo SE.

L0 Member

Running it on Ubuntu 18.02.  But only for a day so far.  Seems okay.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!