Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

Permission errors after September Update

L3 Networker

Hello Community. 


I noticed yesterday with the release of the September update that now inside the traps cloud management console, I get random notices that I "don't have permission to take this action.  Contact your systems administrator."  I can continue the actions I'm trying to do, but as a super user, I'm not sure why I'm seeing these.  I thought maybe something was screwy with our instance, but I installed a new instance today at a customer site and I saw the same behavior.  In both instances, we were logged into these as a superuser. 


Sometimes I'd get the message when I went to the policy tab, sometimes it wouldn't show until we tried to create a policy, and sometimes it wouldn't show until we tried to save a policy.  The same kind of random message happens in other tabs as well.  Anyone else experiencing this since the update?

Who Me Too'd this topic