cancel
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

MacOS 10.14 (“Mojave”) support is coming to Traps

L2 Linker

 

Traps© cloud customers can upgrade their agents to version 5.0.3.1170 with full support for MacOS 10.14, using install packages as usual.

 

MacOS 10.14 is not yet supported for OnPrem customers – OS upgrade should wait for Traps© full support, expected soon when testing is complete. 

 

If you have already upgraded your OnPrem agents to 10.14 know that you are not protected. To prevent unforeseen effects on endpoint, it is recommended you upgrade to the latest content version, which will put the agents in incompatible mode until an 10.14 compatible agent version is released.

 

Who Me Too'd this topic