Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

AutoFocus Miner problem

L0 Member

I am getting no indicators when I run an AutoFocus miner on an AutoFocus search to pull in the files my Firewalls submitted to Wildfire and did not block.  The query I'm running is:  {"operator":"all","children":[{"field":"sample.malware","operator":"is","value":1},{"field":"session.status","operator":"is not","value":"blocked"},{"field":"session.upload_src","operator":"is","value":"Firewall"}]}


However, when I run this in the AutoFocus search I get plenty of results.  See the attached screenshots for a comparison between the two.  I even tried to change the Prototype configuration to set the initial interval to an extremely long time, because some of the results are more than 24 hours old.  Still nothing pulls back results.  
MM Screenshot.JPGAF Screenshot.JPG
Any idea whats going wrong?  Can minemeld not properly run searches on AutoFocus session metatdata?  Is this some kind of bug or am I just missing something obvious.  Thanks for the help!

Who Me Too'd this topic