cancel
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

MineMeld Python3 support?

L2 Linker

With Python2 comes to end of life this month, will there be a new version of MineMeld for Python3?   A customer tried to stand up an Ubuntu VM installed MineMeld, but it’s having problems running since MineMeld relies on python2.

Who Me Too'd this topic