validation templates broken

Reply
Highlighted
L1 Bithead

validation templates broken

Hello,

 

I'm assuming a recent container update is what broke all validation skillets for me. When clicking 'go' on any pan_validation skillet including examples, I get an error page. traceback found here: http://dpaste.com/06TFG80

 


Accepted Solutions
Highlighted
L2 Linker

Thanks for the report! New image has been built with bug fixes and pushed to docker hub. As Scott mentioned, opening an issue on github is the best way to go for letting us know about any issues you may run into. Always happy to help.

View solution in original post


All Replies
L4 Transporter

Assuming this issue is in panHandler. If so and you're still having the problem

1) check the panHandler welcome page for the version and also if any updates. 

can you the version number?

 

2) If keeps recurring please open an issue at:

https://github.com/PaloAltoNetworks/panhandler/issues

This will let us track along with other code issues

 

Checking on this end as well to reproduce and help resolve

 

 

Highlighted
L2 Linker

Thanks for the report! New image has been built with bug fixes and pushed to docker hub. As Scott mentioned, opening an issue on github is the best way to go for letting us know about any issues you may run into. Always happy to help.

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!