Wildfire reports refuse to connect

cancel
Showing results for 
Search instead for 
Did you mean: 

Wildfire reports refuse to connect

L0 Member

Hi Team, 

 

We are facing an error in wildfire reports after updagrade to 10.0.8h4 . it says wildfire reports refuse to connect.

 

Please suggest any solution  to check but if i updgrade to 10.1.3 it is working fine in mylab.

 

Regards

Chetan

11 REPLIES 11

L1 Bithead

Worked with TAC on 10.1.5 h2 the workaround provided below (using Chrome): 
--> Navigated to Monitor->WildfireSubmissions->WildfireAnalysis Report
--> Right-click on it and select view frame source.
--> Remove the view-source from the URL
>> After completing the above workaround, we would be able to generate the report.

PAN-183826 was added to PAN-OS 9.1.14 release note.
https://docs.paloaltonetworks.com/pan-os/9-1/pan-os-release-notes/pan-os-9-1-addressed-issues/pan-os...
PAN-183826 - "Fixed an issue where, after clicking WildFire Analysis Report, the web interface failed to display the report with the following error message: refused to connect."

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!