Deploying ARM template for Azure

cancel
Showing results for 
Search instead for 
Did you mean: 

Deploying ARM template for Azure

L1 Bithead

Hi All,

Anyone encountered issue while deploying arm template from this link: "https://github.com/PaloAltoNetworks/Azure-interface-options"? i cannot seems to add it to my existing resource group using all the options. The error i have is as below.

 

error.png

 

11 REPLIES 11

L1 Bithead

Noted. I wasn't aware that the pre-requsite subnets expect me to create the firewall subnets beforehand. Thanks for tinkle!

I wish I could read your comment before deploying the Github template. I would have 
saved the one day.;) Thanks.


@jmeurer wrote:

The subnets are prerequisits.  The template does not create them.   Each of the templates notes in the initial section what needs to already exist such as the Resource Group, VNET - with subnets, Storage Account for the VHDs, Load Balancer and AVailability Set.  


 



Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!