All sites registering as "unknown"

cancel
Showing results for 
Search instead for 
Did you mean: 

All sites registering as "unknown"

L1 Bithead

Came in today with users screaming that they were getting blocked on all websites.  Finally extracted enough information from them that the category was coming up as “unknown” for all sites…even Google.  Decided it had to be an issue in the URL filtering…updated to latest Brightcloud…no change.

Thought URL cache or dynamic URL cache might be the issue.  SSH-ed into the firewall and issued a clear url-cache all.  That fixed it.  Seems that the URL cache was corrupted.  BTW…I am running 5.0.3 on my PA.

Just thought I would pass that bit of information around in case you encounter that issue, too.

Has anyone else seen this before?

34 REPLIES 34

I'm assuming you work for PA... do you guys have appliances running 5.0 that you can try to recreate this issue with?

I have a PA4020 running PANOS 5.0.3 with URL Filtering update 4058 that exhibits this issue (only custom URL categories show up with the correct category).

I also have a PA5020 running PANOS 4.1.8 with URL Filtering update 4058 that does not exhibit this issue.

L1 Bithead

Applied a Brighcloud and Antivirus update early this morning with no issues.  I hope PaloAlto will let us know the root cause analysis outcome.  Thanks all for your information posting here and opening support cases.  I tend to dig here first.

I am having the same issue and have a case open

Yes, we are actively troubleshooting this and I'll update this thread once we have some more details to share.

Thanks again for everyone's patience.

--Doris

L4 Transporter

I just updated to URL Filtering content release 4059, and did a 'debug software restart device-server' followed by a 'clear url-cache all' and the issue seems to be resolved.

L5 Sessionator

Hi everyone,

Just a minor update - we're still investigating the root cause of the issue and why it seems to have only affected PAN-OS 5.0.x and not PAN-OS 4.1.x customers (if you're using PAN-OS 4.1 and see this issue, please let us know).  In the meantime, it appears that the key to restoring functionality is to restart the device server - you should not need to clear your entire cache.

More updates as they come.

Thanks,

Doris

L1 Bithead

one of our PAN is using 4.1.9 ....only affected on 1 single domain  detected as unknown Smiley Happy

Not applicable

We are seeing this as well at 5.0.3, clearing the URL cache hasn't fixed anything so we are opening a ticket. We are on Brightcloud 4059, so we are up to date on that.

Hi bmellem,

As mentioned before, please restart your device server in order to resolve this issue. 

Thanks,

Doris

This happened to us today, running 5.0.2. Resetting the cache fixed it. I would like to know the cause when found..

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!