PAN-OS and Global Protect software

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PAN-OS and Global Protect software

L2 Linker

I plan to update to PAN-OS 6.1.6 and GP 2.3.1.

Currently at 6.1.0, and 2.1.1.

 

Any suggestions or issues?

 

Thanks in advance

//moe

12 REPLIES 12

Thanks, V., but PA tech support didn't sound as convincing as you ;^).

I'll consider... perhaps there are others seeing this who share your experience? (holla!)

Forgive my limited knowlegde of certs, Pakumar.  Are you saying that the GP config on the remote device should match what is on the cert?

Certificate.pngGateway_Config.png

 

Check the highlihted area the CN  name is a IP  address so in the portal config I have  sepecified IP address for gateway.

 

If thhe CN is vpn.abc.com then I have to specify vpn.abc.com in the portal config for gateway.

 

and the nslookup for vpn.abc.com should map to the IP address that you are using for  portal.

 

crystal clear! thanks....

L2 Linker

A note to all - the upgrade to 6.1.6 only worked on one of my 2 PA-5020s.  The dataplane kept crashing on my primary (Dataplane is down: too many dataplane processes exited).  has anyone experienced similar?  Rebooting with the interfaces disconnected (all except managment and HA) did not solve.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!