Container scanning image through GitHub Action 401 Unauthorized error.

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Container scanning image through GitHub Action 401 Unauthorized error.

L0 Member

I'm trying to inject this Prisma Cloud Scan Action in my GitHub Action. Failed with 401 Unauthorized Error. Also, tried with twislockcli and getting same error. Prisma Cloud admin reset the password too. Also, tried using the Access Key but both failed with same error. I can see issues with user permissions but Prisma Cloud Admin can not figured it out. 


MicrosoftTeams-image.pngMicrosoftTeams-image (1).png


L4 Transporter

Greetings MPatel19,


I hope that this note finds you well! I know that it has been a while since you had posted this question but I wanted to see if you still potentially needed any help. Thank you for your time and I hope that you have a good remainder of your day.


Kind Regards,

J. Avery King

J. Avery King | Prisma Cloud | Customer Success Engineer
  • 1 replies
  • 46 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!