• 523,465 Members
  • 1,283 Online
  • 1,130,386 Posts
  • 19,579 Solutions
  • 53,316 Likes

Welcome to Palo Alto Networks LIVEcommunity

Find answers, share solutions, and connect with peers and thought leaders from around the world.
New to LIVEcommunity? Check out our Welcome Guide.

Community Activity

Is there anything shown in the system log when the password change date for the Palo Alto firewall administrator account is about to expire?

When setting the password complexity on the Palo Alto firewall, I set only the expiration date to 60 days and locked the account. Is there a way to keep or leave related logs in the system log before the expiration date? If there is any content, please also provide a link to a site where I can refer to it.

Resolved! Wrapped around the axle - iOS + GP + Client Certificate generated on the Palo

I’ve got an iPad that has the GlobalProtect client installed. I’ve created self-signed certs using the PA 440 as the CA for the client auth, to enable MFA (user+pass & cert). I get this error “A valid client certificate is required for authentication. If the issue persists, contact your system administrator”. I’ve been troubleshooting ...

IMG_0623.jpeg
IMG_0620.png
IMG_0619.jpeg
IMG_0617.png

What is Application Dependency?

3 min read

What is Application Dependency? Application Dependency or "Depends on" (how it is listed inside of the Application details inside of Objects > Applications > application detail window) is a list of applications that are required for this application to work properly. Why is it important to you? If you do not allow the application and i...

facebook-base.png
FB policy.png
facebook-posting.png
depends on.png
kiwi by Community Team Member
  • 28034 Views
  • 10 replies
  • 18 Likes

Gateway certificate issue on Android Globalprotect

I've currently got a support case open for this, but I'm trying to see if other users are having the same issue. From what I've seen: 6.1.11 - No issue 6.1.12 - No issue 6.1.13 - Issue Occurs 6.1.14 - Issue Occurs (current version on Play Store) The issue seems to be that the client doesn't trust the certificate for the gateway. I'm not s...

jsalmans by L4 Transporter
  • 153 Views
  • 3 replies
  • 0 Likes

NGFW Engineer Certification – Beacon Learning Path vs. Exam Datasheet

NGFW Engineer Certification – Beacon Learning Path vs. Exam Datasheet Hi everyone, I’m currently preparing for the Palo Alto Networks Certified Next-Generation Firewall Engineer certification and following the official Beacon learning_path. While comparing the Beacon learning path with the official certification datasheet/exam objectives, I not...

CPU - SMP OIDs

The customer is unable to accurately monitor Data-Plane and Management CPU/memory utilization on Prisma SD-WAN ION 1200-S-C5G-WW (Tenant ID: 1285229497, Firmware 6.5.3-i-b10) via NetSpyGlass because previously provided OIDs for these metrics return 'No such object', and required ION-COMMON-MIB and ION-SMI files are not recognized; initial issues...

Cortex XDR: Excluding Specific AI Agent PowerShell Activity While Maintaining Blocking

Currently, PowerShell activity generated by an AI Agent is being detected by Cortex XDR. After investigation, we confirmed that this activity is a false positive, as the AI Agent uses PowerShell for administrative/management purposes. Due to our internal operational policy, we cannot use Legacy Exceptions, so we are considering using Exclusion R...

.522643 by L1 Bithead
  • 62 Views
  • 1 replies
  • 0 Likes

Upgrade VM300-500 needs to readded in panorama?

I have a cluster in Panorama. We are going to upgrade these 2 machines from VM300 to VM500. So i understand the SN will change and we will need to readded in panorama? is that right? i understand that being a different model i wont user command "replace old SN new SN" in panorama to readded. Right?

BigPalo by L4 Transporter
  • 602 Views
  • 1 replies
  • 0 Likes

The mystery of the bracket cross bar 540-000934

I have installed MANY ION 3200 chassis with the PAN-ION-RACKTRAY-ION. Inside that four post racking tray intended for four post racks is this mystery item: Bracket, Cross bar, 2-post rack Kit SD-WAN 540-000934. Why is a small 2 post kit shipped with this enormous shelf? How in the world is this part utilized or installed? Yes this is not ...

Resolved! Device Security license

Hello everyone, I have an active Precision AI Network Security Subscription Renewal Bundle for a firewall. However, when I log in to the Customer Support Portal and navigate to Products > Assets, then select the firewall, I do not see a Device Security license listed. I found the following document, which mentions Device Security: https://d...

Create an issue when FIM events detected

Hello experts, We plan to get the FIM module on top of my XDR. Having set up with FIM Profile and Policy, we could be able to see those events successfully. with the following information: 2. Dataset and Presets for FIM Dataset: xdr_data XQL Filter:dataset = xdr_data | filter fim_event = true Console: Inventory → Endpoints → File Integrity...

Welcome to the Prisma SD-WAN CloudBlades Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 2155 Views
  • 1 replies
  • 0 Likes

Upcoming Fuel Events

Top Solution Authors
Top Contributors