GlobalProtect Discussions
GlobalProtect discussions offers topics about our network security for endpoints that protects your organization's mobile workforce. This area is dedicated to GlobalProtect discussions to help you answer questions.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.
GlobalProtect Discussions
GlobalProtect discussions offers topics about our network security for endpoints that protects your organization's mobile workforce. This area is dedicated to GlobalProtect discussions to help you answer questions.

Discussions

Resolved! Global Protect Transparent Update not working.

Good day,

I was trying to update the Global Protect client via the activation from the PA Firewall [Device -> GlobalProtect Client] our users are currently the version 6.1.0-58 but, we wanted to move on into the version 6.2.2, but, it always fails th

...

GPAgente update failed.png
R.Tudon by L0 Member
  • 293 Views
  • 1 replies
  • 0 Likes

Resolved! GlobalProtect version 3 certificate

Dear Team, 

 

Among models using Android 13, kernel 5.4 or 5.15, a certificate error appears to occur when connecting to the GP.

 

I confirmed with TAC that I need to use version 3 certificate.

 

However, many customers are using Paloalto's own CA ce

...

  • 1569 Posts
  • 45 Subscriptions
Top Solution Authors
Labels