Changing the GlobalProtect Portal & Gateway ports

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Changing the GlobalProtect Portal & Gateway ports

L4 Transporter

Can the GlobalProtect Portal & Gateway ports (443) be changed from 443 to a user defined port number?



Accepted Solutions

L5 Sessionator

L5 Sessionator

No,this setting is non-configurable .


L0 Member


There is a workaround that you can use to access the portal on a non-standard port:

Can GlobalProtect Portal Page be Configured to be Accessed on any Port?



L4 Transporter

still no solountion to this issue ?

SD-WAN | Cloud Networking | PCNSE | ICSI CNSS | MCNA | | CCNP | CCSA | SPSP | SPSX | F5-101 |

Create your GP portal on a loopback IP, and then use NAT and security rules to drive traffic to that from whatever port you want.  I'm using 44443 now as a test and it works perfectly.

What if you're trying to use SAML Authentication? The Assertion URL contains :443 and when you are logged in you're redirected back to the wrong port.

L3 Networker

Like some have already mentioned, this is indeed possible through a loopback interface.


Here's a working link to this KB:


If GlobalProtect is in Azure (SAML), make sure to change the port here to your desired one:




Cyberforce Commander.
Don't forget to hit that Like button if a post is helpful to you!

L0 Member

Hi Gustavo,

Thank you for the reply but unfortunately I'm using Duo and not Azure as my SAML IdP and the workaround described in the KB doesn't work. Setting the Login URL seems to do nothing and setting the ACS/Reply URL creates an error saying that the ACS URL doesn't match the URL in the Assertion. Even creating multiple ACS entries doesn't help, it just sends you back to the URL in the Assertion generated by the Palo.


I tried to find out from Duo if the workaround described in the KB is non-compliant SAML that just happens to work or if the functionality of the Duo system was incomplete but I couldn't get a clear answer.


Fortunately I was able to get this working as the customer could request an additional public IP address from their ISP and we were able to put GlobalProtect on 443 on the new IP address.

I try this solution, and doesn´t work. My port is a 7000, when i try a redirect port in azure, the port is always the same 443 not 7000, only with saml


Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!