CheckPoint 77.30 Unable to Import to Expedition

Reply
Highlighted
L3 Networker

CheckPoint 77.30 Unable to Import to Expedition

Hi,

I'm trying to migrate a CP to Palo Alto via Expedition.

I've been provided the CP files as per below screen dump but when I try and upload them Expedition fails with message "We need objects and policy files. Please upload them again."

 

SARowe_NZ_0-1589153820628.png

 

How can I correctly import the CP config?


Thanks,

Shannon

Highlighted
L5 Sessionator

Re: CheckPoint 77.30 Unable to Import to Expedition

Have you tried not selecting the Option A?

I may be mistaken, but you have a Policy file and a Rulebase file, right?

 

Have you checked that the Objects_5_0.C contains valid data?

Highlighted
L3 Networker

Re: CheckPoint 77.30 Unable to Import to Expedition

Hey,

Thanks for the response. Yes I have tried not selecting Option A and I do have a policy file and a Rulebase file.

The Objects_5_0.C definitely contains data.

 

Anyone have any ideas? Really hoping to use the Expedition tool for this as migrating these manually will be a nightmare...

 

Cheers,

Shannon

Highlighted
L5 Sessionator

Re: CheckPoint 77.30 Unable to Import to Expedition

Can you contact us to fwmigrate@paloaltonetworks.com?

 

We may have to do a session to see where the issue may be.

 

Best

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!