CheckPoint 77.30 Unable to Import to Expedition

Showing results for 
Show  only  | Search instead for 
Did you mean: 

CheckPoint 77.30 Unable to Import to Expedition

L3 Networker


I'm trying to migrate a CP to Palo Alto via Expedition.

I've been provided the CP files as per below screen dump but when I try and upload them Expedition fails with message "We need objects and policy files. Please upload them again."




How can I correctly import the CP config?




L5 Sessionator

Have you tried not selecting the Option A?

I may be mistaken, but you have a Policy file and a Rulebase file, right?


Have you checked that the Objects_5_0.C contains valid data?


Thanks for the response. Yes I have tried not selecting Option A and I do have a policy file and a Rulebase file.

The Objects_5_0.C definitely contains data.


Anyone have any ideas? Really hoping to use the Expedition tool for this as migrating these manually will be a nightmare...




Can you contact us to


We may have to do a session to see where the issue may be.



Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!