Expedition upgraded to 1.1.52.1 and then 1.1.53 and now import of Panorama file is very slow

Reply
Highlighted
L0 Member

Expedition upgraded to 1.1.52.1 and then 1.1.53 and now import of Panorama file is very slow

Since the upgrade to 1.1.52.1 (this upgrade failed to upgrade the Best Practices code) and now updated to 1.1.53, Expedition is taking almost 30 minutes to import a 29 MB Panorama saved config.  When we were on 1.1.30 something, this same size file (from  the same Panorama with the same number of device groups, firewalls, etc) imported into a new project in less than 5 mins.  There were a lot of error messages during the upgrade.  I will attach the output from the CLI after the comments. Are others experiencing this change in behavior with this version of code or does my Expedition installation need some repair ?  Please advise. 

 

expedition@Expedition:~$ sudo apt-get update
[sudo] password for expedition:
Get:1 http://us.archive.ubuntu.com/ubuntu xenial InRelease
Get:2 http://www.rabbitmq.com/debian testing InRelease
Get:3 http://sgp1.mirrors.digitalocean.com/mariadb/repo/10.1/ubuntu xenial InRelease
Get:4 http://security.ubuntu.com/ubuntu xenial-security InRelease
Get:5 http://ppa.launchpad.net/adiscon/v8-stable/ubuntu xenial InRelease
Ign:6 https://conversionupdates.paloaltonetworks.com expedition-updates/ InRelease
Ign:7 https://conversionupdates.paloaltonetworks.com expedition-updates/ Release
Ign:8 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages.diff/Index
Ign:9 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:10 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Ign:11 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages
Ign:9 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:10 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Ign:11 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages
Ign:9 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:10 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Ign:11 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages
Ign:9 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:10 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Hit:11 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages
Ign:9 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:10 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Ign:9 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:10 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Err:2 http://www.rabbitmq.com/debian testing InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:3 http://sgp1.mirrors.digitalocean.com/mariadb/repo/10.1/ubuntu xenial InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:1 http://us.archive.ubuntu.com/ubuntu xenial InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:4 http://security.ubuntu.com/ubuntu xenial-security InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:5 http://ppa.launchpad.net/adiscon/v8-stable/ubuntu xenial InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:12 http://us.archive.ubuntu.com/ubuntu xenial-updates InRelease
Err:12 http://us.archive.ubuntu.com/ubuntu xenial-updates InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:13 http://us.archive.ubuntu.com/ubuntu xenial-backports InRelease
Err:13 http://us.archive.ubuntu.com/ubuntu xenial-backports InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Reading package lists... Done
W: The repository 'https://conversionupdates.paloaltonetworks.com expedition-updates/ Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/xenial/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/xenial-updates/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/xenial-backports/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://security.ubuntu.com/ubuntu/dists/xenial-security/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://sgp1.mirrors.digitalocean.com/mariadb/repo/10.1/ubuntu/dists/xenial/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://ppa.launchpad.net/adiscon/v8-stable/ubuntu/dists/xenial/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://www.rabbitmq.com/debian/dists/testing/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Some index files failed to download. They have been ignored, or old ones used instead.
expedition@Expedition:~$
expedition@Expedition:~$
expedition@Expedition:~$ sudo apt-get install expedition-beta
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
linux-headers-4.4.0-139 linux-headers-4.4.0-139-generic linux-headers-4.4.0-148 linux-headers-4.4.0-148-generic linux-image-4.4.0-139-generic linux-image-4.4.0-148-generic linux-image-extra-4.4.0-139-generic
linux-modules-4.4.0-148-generic linux-modules-extra-4.4.0-148-generic
Use 'sudo apt autoremove' to remove them.
The following packages will be upgraded:
expedition-beta
1 upgraded, 0 newly installed, 0 to remove and 139 not upgraded.
Need to get 41.8 MB of archives.
After this operation, 0 B of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
expedition-beta
Install these packages without verification? [y/N] y
Get:1 https://conversionupdates.paloaltonetworks.com expedition-updates/ expedition-beta 1.1.53 [41.8 MB]
Fetched 41.8 MB in 1min 45s (396 kB/s)
(Reading database ... 373286 files and directories currently installed.)
Preparing to unpack .../expedition-beta_1.1.53_amd64.deb ...
Unpacking expedition-beta (1.1.53) over (1.1.52.1) ...
Setting up expedition-beta (1.1.53) ...
Retrying (Retry(total=4, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f3f13fa00d0>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pip/
Retrying (Retry(total=3, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f3f13fa0a50>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pip/
Retrying (Retry(total=2, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f3f13fa0c10>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pip/
Retrying (Retry(total=1, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f3f13fa0b90>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pip/
Retrying (Retry(total=0, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f3f13fa0950>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pip/
Retrying (Retry(total=4, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fbe93ff60d0>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pip/
Retrying (Retry(total=3, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fbe93ff6a50>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pip/
Retrying (Retry(total=2, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fbe93ff6c10>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pip/
Retrying (Retry(total=1, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fbe93ff6b90>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pip/
Retrying (Retry(total=0, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fbe93ff6950>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pip/
Retrying (Retry(total=4, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f721556f750>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pandevice/
Retrying (Retry(total=3, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f721556f9d0>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pandevice/
Retrying (Retry(total=2, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f721556f790>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pandevice/
Retrying (Retry(total=1, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f721556f4d0>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pandevice/
Retrying (Retry(total=0, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f721556f710>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pandevice/
Could not find a version that satisfies the requirement pandevice (from versions: )
No matching distribution found for pandevice
Checking for old projects and Devices what are not Encrypted
In order to make BestPractices to work you have run this script to upgrade python to version 3.7
bash /var/www/html/OS/BPA/updateBPA306.sh
its recommended to run after install: apt-get -y -f install
its recommended to run after install: sudo apt-get autoremove
expedition@Expedition:~$ bash /var/www/html/OS/BPA/updateBPA306.sh
[sudo] password for expedition:

 


^CTraceback (most recent call last):
File "/usr/bin/add-apt-repository", line 122, in <module>
shortcut = shortcut_handler(line)
File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 864, in shortcut_handler
ret = factory(shortcut)
File "/usr/lib/python3/dist-packages/softwareproperties/ppa.py", line 407, in shortcut_handler
return PPAShortcutHandler(shortcut)
File "/usr/lib/python3/dist-packages/softwareproperties/ppa.py", line 364, in __init__
info = get_ppa_info(self.shortcut)
File "/usr/lib/python3/dist-packages/softwareproperties/ppa.py", line 335, in get_ppa_info
ret = get_ppa_info_from_lp(user, ppa)
File "/usr/lib/python3/dist-packages/softwareproperties/ppa.py", line 92, in get_ppa_info_from_lp
return get_info_from_lp(lp_url)
File "/usr/lib/python3/dist-packages/softwareproperties/ppa.py", line 88, in get_info_from_lp
return _get_https_content_py3(lp_url)
File "/usr/lib/python3/dist-packages/softwareproperties/ppa.py", line 110, in _get_https_content_py3
lp_page = urllib.request.urlopen(request, cafile=LAUNCHPAD_PPA_CERT)
File "/usr/lib/python3.5/urllib/request.py", line 163, in urlopen
return opener.open(url, data, timeout)
File "/usr/lib/python3.5/urllib/request.py", line 466, in open
response = self._open(req, data)
File "/usr/lib/python3.5/urllib/request.py", line 484, in _open
'_open', req)
File "/usr/lib/python3.5/urllib/request.py", line 444, in _call_chain
result = func(*args)
File "/usr/lib/python3.5/urllib/request.py", line 1297, in https_open
context=self._context, check_hostname=self._check_hostname)
File "/usr/lib/python3.5/urllib/request.py", line 1254, in do_open
h.request(req.get_method(), req.selector, req.data, headers)
File "/usr/lib/python3.5/http/client.py", line 1106, in request
self._send_request(method, url, body, headers)
File "/usr/lib/python3.5/http/client.py", line 1151, in _send_request
self.endheaders(body)
File "/usr/lib/python3.5/http/client.py", line 1102, in endheaders
self._send_output(message_body)
File "/usr/lib/python3.5/http/client.py", line 934, in _send_output
self.send(msg)
File "/usr/lib/python3.5/http/client.py", line 877, in send
self.connect()
File "/usr/lib/python3.5/http/client.py", line 1252, in connect
super().connect()
File "/usr/lib/python3.5/http/client.py", line 849, in connect
(self.host,self.port), self.timeout, self.source_address)
File "/usr/lib/python3.5/socket.py", line 702, in create_connection
sock.connect(sa)
KeyboardInterrupt
Get:1 http://sgp1.mirrors.digitalocean.com/mariadb/repo/10.1/ubuntu xenial InRelease
Get:2 http://us.archive.ubuntu.com/ubuntu xenial InRelease
Get:3 http://ppa.launchpad.net/adiscon/v8-stable/ubuntu xenial InRelease
Get:4 http://security.ubuntu.com/ubuntu xenial-security InRelease
Ign:5 https://conversionupdates.paloaltonetworks.com expedition-updates/ InRelease
Ign:6 https://conversionupdates.paloaltonetworks.com expedition-updates/ Release
Ign:7 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages.diff/Index
Ign:8 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:9 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Ign:10 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages
Ign:8 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:9 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Ign:10 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages
Ign:8 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:9 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Ign:10 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages
Ign:8 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:9 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Hit:10 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages
Ign:8 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:9 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Ign:8 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:9 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Err:1 http://sgp1.mirrors.digitalocean.com/mariadb/repo/10.1/ubuntu xenial InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:11 http://www.rabbitmq.com/debian testing InRelease
Err:2 http://us.archive.ubuntu.com/ubuntu xenial InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:4 http://security.ubuntu.com/ubuntu xenial-security InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:3 http://ppa.launchpad.net/adiscon/v8-stable/ubuntu xenial InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:12 http://us.archive.ubuntu.com/ubuntu xenial-updates InRelease
Err:11 http://www.rabbitmq.com/debian testing InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:12 http://us.archive.ubuntu.com/ubuntu xenial-updates InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:13 http://us.archive.ubuntu.com/ubuntu xenial-backports InRelease
Err:13 http://us.archive.ubuntu.com/ubuntu xenial-backports InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Reading package lists... Done
W: The repository 'https://conversionupdates.paloaltonetworks.com expedition-updates/ Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/xenial/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/xenial-updates/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/xenial-backports/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://security.ubuntu.com/ubuntu/dists/xenial-security/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://sgp1.mirrors.digitalocean.com/mariadb/repo/10.1/ubuntu/dists/xenial/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://ppa.launchpad.net/adiscon/v8-stable/ubuntu/dists/xenial/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://www.rabbitmq.com/debian/dists/testing/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Some index files failed to download. They have been ignored, or old ones used instead.
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package python3.7
E: Couldn't find any package by glob 'python3.7'
E: Couldn't find any package by regex 'python3.7'
Skipping best-practice-assessment-ngfw-pano as it is not installed.
Retrying (Retry(total=4, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f6a6af9c990>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/lxml/
Retrying (Retry(total=3, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f6a6af9cad0>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/lxml/
Retrying (Retry(total=2, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f6a6af9cc10>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/lxml/
Retrying (Retry(total=1, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f6a6af9cd50>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/lxml/
Retrying (Retry(total=0, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f6a6af9ce10>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/lxml/
Requirement already up-to-date: lxml in /usr/local/lib/python2.7/dist-packages (3.8.0)
Collecting matplotlib
Retrying (Retry(total=4, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fd6e73c27d0>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/matplotlib/
Retrying (Retry(total=3, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fd6e73c2a50>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/matplotlib/
Retrying (Retry(total=2, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fd6e73c2810>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/matplotlib/
Retrying (Retry(total=1, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fd6e73c2550>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/matplotlib/
Retrying (Retry(total=0, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fd6e73c2790>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/matplotlib/
Could not find a version that satisfies the requirement matplotlib (from versions: )
No matching distribution found for matplotlib
sudo: python3.7: command not found
ln: failed to create symbolic link '/usr/local/bin/python3': File exists
ln: failed to create symbolic link '/usr/local/bin/pip3': File exists
Retrying (Retry(total=4, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f397716ba10>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pillow/
Retrying (Retry(total=3, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f397716bb50>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pillow/
Retrying (Retry(total=2, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f397716bc90>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pillow/
Retrying (Retry(total=1, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f397716bdd0>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pillow/
Retrying (Retry(total=0, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7f397716be90>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/pillow/
Requirement already up-to-date: Pillow<=5.4.1 in /usr/lib/python2.7/dist-packages (3.1.2)
Processing /var/www/html/OS/BPA/best_practice_assessment_ngfw_pano-master.zip
Retrying (Retry(total=4, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fb5f5020e10>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/setuptools/
Retrying (Retry(total=3, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fb5f5020710>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/setuptools/
Retrying (Retry(total=2, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fb5f5020b90>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/setuptools/
Retrying (Retry(total=1, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fb5f5020dd0>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/setuptools/
Retrying (Retry(total=0, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ConnectTimeoutError(<pip._vendor.urllib3.connection.VerifiedHTTPSConnection object at 0x7fb5f5020510>, 'Connection to pypi.org timed out. (connect timeout=15)')': /simple/setuptools/
Could not find a version that satisfies the requirement setuptools (from versions: )
No matching distribution found for setuptools
expedition@Expedition:~$

Highlighted
L5 Sessionator

The log messages that you showed  are messages related to installation process of the packages.

It could be that your Expedition gets the connections to external repositories captured by a proxy, or similar that modifies the certificates?

 

However, I am not sure those messages have anything to do with the issue you describe. Instead, could you check if you have useful information in the file /tmp/error?

Do not post it here, instead send it to us at fwmigrate at paloaltonetworks dot com.

 

We can investigate if there is anything in there that provides more information.

Highlighted
L0 Member

Dgildelaig,

 

Howdy !  On Monday, Feb 03, 2020 at 10:58AM EST, I sent the details from the error log files (as requested) to the following email address, fwmigrate@paloaltonetworks.com .   Can you confirm that you got the email or please let me know the correct email address to forward the information to?  I can resend the email somewhere else if needed.  I wanted to mention that we did some cleanup on the Panorama XML config file that we are importing into Expedition.  Originally the file was about 29MB and the newer version is 24.5 MB.  The import time into a project in Expedition decreased from 28 minutes to 21 minutes.  This is still much slower than when we were importing the XML from the same Panorama (approximately the same size file) prior to the upgrade to 1.1.52.1. 

 

Please  advise and thanks in advance !

 

Regards,

 

Ashley Taylor

 

Highlighted
L5 Sessionator

Let's have a Zoom session to arrange this issue.

I will contact you to the email you sent us to arrange a meeting.

 

Most probably, your system didn't update the Python packages correctly, as they inform to be in 3.5, while we need to be in 3.7, and therefore you got all those messages.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!