ML processing ends in Failure message
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

The Enhanced LIVEcommunity Experience is finally here! Learn all about it.

ML processing ends in Failure message

L2 Linker

I decided to start over after running into some self inflicted issues.

 

I downloaded the OVA provided by  bartc88, upgraded it, remarked out the bind address in my.cnf, and rebooted.  Dashboard is green.  I configured all of my Panoramas and imported the devices.  I processed the 3-4 days worth of log files that accumulated into parquet.  I created the project pointing at the Panorama, created the log connector choosing the panorama and the device group, and indicating the last 7 days. I viewed the policy, marked the rule for improvement. and did discovery for the last 3 days.  It grinds on it for 3-4 minutes, provides me with the hyperlink to the stats page, then eventually tells me that it failed.

1.0.104

1 cpu, 1.5GB RAM, 20GB disk 2/3 free.

expd1.JPGexpd2.JPG

 

Any help is greatly appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions

L7 Applicator
2 REPLIES 2

L7 Applicator

I verified the error message, changed the setting, had the RAM increased, and now it works.  Thanks!!

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!