SSL 1.3.1 changes
cancel
Showing results for 
Search instead for 
Did you mean: 

SSL 1.3.1 changes

Not applicable

I'd like to upgrade to the 1.3.x SSL client to support OSX Lion. I'm concerned about the comments that I've seen about the upgrade not working for PC users that are not administrators on their machines. Does anybody know if the 1.3.1 SSL client addresses that issue? I looked at the release notes and didn't see any mention of the changes between 1.3 and 1.3.1.

Jim

3 REPLIES 3

Not applicable

I'm wondering about this too.  It'll be a while until I have a chance to test this out myself (I would have to do this at a point in time where no one is using the VPN, which is difficult), so if someone from PAN support could provide feedback, that would be great.

BTW, I've reported this issue back when SSL VPN was on 1.3.0 and was informed by support that it would be fixed in 1.3.1, but would like confirmation.

OSX Lion should be good to go on 1.3.1. At this time there have been no reports to support with issues on OSX Lion and 1.3.1.

Only issues we have seen are with unsupported vpn clients (1.3.0-)

Dominic

I upgraded to 1.3.1 on Wednesday after opening a support ticket and being assured that non admin PC users wouldn't have a problem. We have not had any complaints and at least 25 different users have been able to login and upgrade without any issues. For my small site I declare it a success.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!