Cloud Identity Engine doesn't show all known attributes

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Cloud Identity Engine doesn't show all known attributes

L2 Linker

Hi everybody,

I'm wondering why Cloud Identity Engine (CIE) doesn't show all attributes, that should be synchronized from Azure AD.

AAD integration is correctly done, I can see all users in CIE, but when I open user detail, not all attributes are there. When I check user attributes configuration, than it looks ok and attributes in AAD are filled correctly. 

I need to be able to get to users telephone number (attribute mobilePhone)

Is it anything that can be solved?

 

Thank you,

Jan

1 REPLY 1

L6 Presenter

Have you correctly configured the SAML claims and atrributes on the azure ad? If yes then better ask TAC suppor:

 

Customize claims issued in the SAML token for enterprise applications

 

https://learn.microsoft.com/en-us/azure/active-directory/develop/active-directory-saml-claims-custom...

 

 

Also in the browser of a client user you can debug the saml if you have not encrypted the assertions and to see if the email is in there:

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008UWRCA2&lang=en_US%E2%80%A...

 

  • 2039 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!