The provisioning state on Azure is failed

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

The provisioning state on Azure is failed

L0 Member

Hello everyone,

 

I am writing to address an issue encountered during the deployment and configuration of a Cloud Native Firewall on the Azure platform. Initially, the deployment proceeded smoothly, with all functionalities operating as expected. However, difficulties arose upon attempting to modify the device group and its association with the firewall.

It came to my attention that the device group is encapsulated within a Base64 hash within the Azure resource configuration. Consequently, the attempted modifications led to unexpected outcomes and subsequent failure.

Subsequently, I reverted the changes to their previous state, restoring the firewall's functionality to its proper operation. Despite this successful resolution, it is noteworthy that the provisioning status within the Azure resource overview indicates failure, with the JSON value appearing as empty.

In light of the aforementioned circumstances, I seek guidance on rectifying this situation and restoring the provisioning status to a successful state. Any assistance or insights provided would be greatly appreciated.

Thank you for your attention to this matter.

0 REPLIES 0
  • 981 Views
  • 0 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!