- Access exclusive content
- Connect with peers
- Share your expertise
- Find support resources
08-17-2026 10:10 PM - edited 08-17-2026 10:12 PM
hello experts,
just exploring the new FIM module,
is it possible to trigger an email alerts for the FIM events?
will this FIM events be logged in one of the Dataset or preset?
cannot find any clue.
Thanks,
08-18-2026 08:06 AM
Hello @SeanDeHarris ,
Greetings for the day.
Yes, it is possible to trigger email alerts for File Integrity Monitoring (FIM) events, and these events are logged within specific datasets in Cortex XDR.
1. Email Alerts for FIM Events
-FIM events are primarily ingested as telemetry data rather than immediate alerts.
Step 1: Generate an Alert: Create a BIOC or Correlation Rule that triggers an alert based on FIM telemetry.
Step 2: Configure Notification Forwarding: Configure email notifications via Settings → Configurations → General → Notifications (Notification Forwarding) or Automation Rules.
2. Dataset and Presets for FIM
xdr_datadataset = xdr_data | filter fim_event = true3. Key Requirements for FIM Logging
If you feel this has answered your query, please let us know by clicking like and on "mark this as a Solution".
Thanks & Regards,
S. Subashkar Sekar
Click Accept as Solution to acknowledge that the answer to your question has been provided.
The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!
These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!
The LIVEcommunity thanks you for your participation!

