ASA migration does not show port-channels and subinterfaces after import

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

ASA migration does not show port-channels and subinterfaces after import

L1 Bithead

I am working on a project where the source ASA has port-channels and sub-interfaces within the configuration. The file imports and almost everything shows BUT the interfaces. How do I create and map to the new platform if they are not recognized? 

1 accepted solution

Accepted Solutions

Hi @jakegibb2077 

Thanks for the update. After each interface definition the last line should contain "!".

 

Example:

interface Ethernet0/1
nameif inside
security-level 100
ip address 1.2.3.4 255.255.255.0
!

 

Let us know if you detect any other finding.

Best regards,

David

View solution in original post

3 REPLIES 3

L4 Transporter

Hi @jakegibb2077 

Thanks for reaching out.

Could you share your configuration file with fwmigrate@paloaltonetworks.com using a TAC case?

Let us know the TAC case number.

Thanks in advance,

David

I believe the issue was with the source file formatting. The source was modified removing some components that appear to causing it to fail. As a test I imported an unmodified ASA config output and the interfaces show as expected. I'll continue to test and let you know shortly, thank you!

Hi @jakegibb2077 

Thanks for the update. After each interface definition the last line should contain "!".

 

Example:

interface Ethernet0/1
nameif inside
security-level 100
ip address 1.2.3.4 255.255.255.0
!

 

Let us know if you detect any other finding.

Best regards,

David

  • 1 accepted solution
  • 650 Views
  • 3 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!