Checkpoint to Palo - Expedition Migration

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Checkpoint to Palo - Expedition Migration

L0 Member

Hello, I am working through a Checkpoint to Palo migration. The Checkpoint is a rather large configuration: 10k+ objects, 1700 rules, 1300 NAT policies, etc. Recently the Checkpoint Smart Console was upgraded from R80.20 to R80.40. While on R80.20 the zip file import into Expedition worked fine but since moving to R80.40 it no longer works.

 

Since the upgrade not all the objects, policies and NAT rules appear in Expedition. I went through the json files in the zip folder and they're all in there and show no errors in the ELG file. The monitor tab within the Expedition project also shows no errors.

 

Anyone run into this? Know of anything else to check?

2 REPLIES 2

L6 Presenter

@nicholasbishop are you using the latest version of the showpolicypackage tool v2.0.6 to export the checkpoint configuration file, also, what are the error? please write email to fwmigrate@paloaltonetworks.com for further assistant. 

Yes, I am using v2.0.6. There is no error that I have been able to location. Not all the data is just, there.

  • 1464 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!