Device Log Processing Issues

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Device Log Processing Issues

L1 Bithead

I am having an issue with M. Learning processing the logs files that I have uploaded for a specific device.

Looking through the forum, I have tried everything that seems to apply, but the logs are still not processing, it just sits there.

Is there a known limitation to the total size or number of logs it can process?

In this instance, I am processing roughly 1700 files equaling about 40 GB in size.


L1 Bithead

I must have hit some kind of threshold - I reduced the number of files from 1700 to 500 and the machine learning process is now starting.

It depends on the settings of your Expedition.

The process should be able to allocate a certain number of logs in batches, and this number of logs-per-batch is based on the amount of RAM and the total size of the logs.

This applies to the recent version of Expedition.

However, in your case, you may be facing problems in the number of logs, more than their size, to process at the same time. To be honest, we have not tested with such amount of files.

  • 2 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!