downloading contents from firewall stuck

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
mrzepa2
L2 Linker

downloading contents from firewall stuck

Greetings,

 

I have added a PA-820 to Expedition, logged in with my API account, API keys generated just fine.

When I go to Contents and click "Retrieve Contents", it just sits there forever with "downloading..." Any idea how I can check for errors or troubleshoot to see where it's getting stuck?

I have already verified that from expedition I can manually connect to the firewall.

mrzepa2
L2 Linker

Solved by restarting the PanOrders agent.

stevenjwilliams83
L3 Networker

Whats the command to restart it?

 

dgildelaig
L5 Sessionator

No need to write commands.

 

You can do it from the Dashboard, or, if you are within a project, you have the option "Restart Task Manager" within the top right menu (menu located under the projects name)

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!