Expedition 1.1.89 BPA Bugs

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
BrunoFermo
L1 Bithead

Expedition 1.1.89 BPA Bugs

Hello,

I'm facing some problems here with the Expedition 1.1.89 with BPA 3.33.0 versions.

 

When I upload a configuration and do a BPA "Start Analysis" the BPA results appoint that the Firewalls don't have Theat Prevention, Web Filtering and Wildfire licenses, but this is wrong because all the devices have a valid licenses.

Tested in:

 

Device: PA820

PanOS: 8.16

 

Device: PA820

PanOS: 9.1.6

 

Device: PA220

PanOS: 9.0.9

 

In all scenarios we had the same problems.

 

BugBugLicensesLicenses

Regards,

 

Bruno Moreira

#PCNSC (415) #PCNSE #PSE

A fu***ing nerd!!

Accepted Solutions
lychiang
L4 Transporter

Hi @BrunoFermo  We are aware of this issue and will log the bug in the bug system.  At meantime, I would recommend you use the BPA tool directly for better results. 

View solution in original post


All Replies
lychiang
L4 Transporter

Hi @BrunoFermo  We are aware of this issue and will log the bug in the bug system.  At meantime, I would recommend you use the BPA tool directly for better results. 

View solution in original post

BrunoFermo
L1 Bithead

Hi @lychiang, thanks for your help.

A fu***ing nerd!!
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!