Expedition attributes logs to the wrong firewall on Panorama

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Expedition attributes logs to the wrong firewall on Panorama

L0 Member

Hello

 

I am having difficulty with Expedition where exported firewall logs are misattributed to another firewall on Panorama.

 

I am exporting logs directly from monitor on Panorama and selecting 2 specific machines from 2 separate locations but when come time to process in expedition it is associated with a third site that is not included in the project. 

 

Expedition is able to pull configs from the Panorama.

 

Expedition: 1.2.41

Panorama: 9.1.13-h3

 

JoshuaMendoza_0-1666910409515.png

 

2 REPLIES 2

L6 Presenter

In plug in -> log connector , you can select only the specific device group that you want to analyze for ML . 

yeah did that too but logs were not showing up since it was being logged for a different firewall regardless

  • 1211 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!