Expedition can't process any csv

Reply
Highlighted
L0 Member

Expedition can't process any csv

I've tried manually importing and using scp. I see the file. I see it's a supported panos version and still get an error for no files to process.

 

drwxr-----+ 2 www-data www-data 4096 Aug 30 19:15 data

-rwxr----- 1 www-data www-data 8118829895 Aug 30 19:25 xxxxxxx.csv

Highlighted
L5 Sessionator

This is a topic that has been commented before.

 

Check some of the following:

- We are trying to process CSV files from within a FW, not a Panorama

- The CSV files report a Device serial number that matches the s.n. that you have given to the PANOS device within Expedition.

- The IP that you have provided to the Excpedition Machine Learing settings is a valid IP

- Expedition is not using a proxy to access itself (via its IP) for HTTPS connections

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!