Expedition GUI dos not display

Reply
Highlighted
L1 Bithead

Expedition GUI dos not display

After installing Expedition on VM WS Pro, the Expedition GUI does not display or show. I get a default Ubuntu page. 

 

This is what show after installation:

JohnTravlosJR_0-1582674060686.png

 

Here is the page that displays:

JohnTravlosJR_1-1582674168346.png

 

What needs to be done to fix this?


Accepted Solutions
Highlighted
L5 Sessionator

You should be able to start the Task Manager by clicking on the green "Start" button on the main Dashboard or by clicking in on the "Restart" button.

 

If your agent would crash by any reason while performing a task, you would have to restart it. If you are inside a project, you also have the top right menu with an option called "Start Task Manager".

View solution in original post


All Replies
Highlighted
L5 Sessionator

It seems that the installation did not progress correctly.

 

Could it be that it was not being installed in an Ubuntu 16.04 Server image?

Could you give us the description of the steps followed and any output that you may have got during that installation?

That may bring us some needed information to understand what happened

Highlighted
L1 Bithead

I am using Ubuntu 16.0.4 server version and followed installation video at:

https://live.paloaltonetworks.com/t5/Expedition-Migration-Tool/ct-p/migration_tool

 

From the VM I did a:

When looking at the install script, I notice there was a difference at teh end. The video showed  main$@ and teh script I had showed main "$@"

Followed the rest of the video.

Highlighted
L1 Bithead

I got the GUI to display, but had to reinstall using the AMD version of Ubuntu.  I was able to pemeditate 2 of the 3 items. The only item left is "PanOrders Agent is stopped". I can't figure how to resolve it. Clicking the remediate button does not fix it. 

Highlighted
L5 Sessionator

You should be able to start the Task Manager by clicking on the green "Start" button on the main Dashboard or by clicking in on the "Restart" button.

 

If your agent would crash by any reason while performing a task, you would have to restart it. If you are inside a project, you also have the top right menu with an option called "Start Task Manager".

View solution in original post

Highlighted
L1 Bithead

Thank you, that resovled my issue.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!