Expedition shows 1.1.105 is available, but sudo apt-get install expedition-beta says 1.1.104 is the latest

cancel
Showing results for 
Search instead for 
Did you mean: 

Expedition shows 1.1.105 is available, but sudo apt-get install expedition-beta says 1.1.104 is the latest

L2 Linker

Expedition shows 1.1.105 is available, but sudo apt-get install expedition-beta says 1.1.104 is the latest

 

I see this in both my production and lab environments.

 

-Blake

3 REPLIES 3

L5 Sessionator

Try issue $sudo apt-get update then the $sudo apt-get install expedition-beta

 

My apologies, I should have been more verbose;

 

Below I've provided the output from the two commands:

sudo apt-get update

sudo apt-get install expedition-beta

Note:  at the end of sudo apt-get update - I see a permission denied message (but, I believe that's always been the case)

 

sudo apt-get update output:

expedition@Expedition:~$ sudo apt-get update
[sudo] password for expedition:
Hit:1 http://us.archive.ubuntu.com/ubuntu xenial InRelease
Hit:2 http://sgp1.mirrors.digitalocean.com/mariadb/repo/10.1/ubuntu xenial InRel ease
Hit:3 http://us.archive.ubuntu.com/ubuntu xenial-updates InRelease
Hit:4 http://us.archive.ubuntu.com/ubuntu xenial-backports InRelease
Hit:6 http://security.ubuntu.com/ubuntu xenial-security InRelease
Hit:7 http://ppa.launchpad.net/adiscon/v8-stable/ubuntu xenial InRelease
Hit:8 http://ppa.launchpad.net/deadsnakes/ppa/ubuntu xenial InRelease
Ign:5 https://www.rabbitmq.com/debian testing InRelease
Ign:9 https://conversionupdates.paloaltonetworks.com expedition-updates/ InRelea se
Ign:10 https://www.rabbitmq.com/debian testing Release
Ign:11 https://www.rabbitmq.com/debian testing/main amd64 Packages.diff/Index
Ign:12 https://www.rabbitmq.com/debian testing/main i386 Packages.diff/Index
Ign:17 https://conversionupdates.paloaltonetworks.com expedition-updates/ Release
Ign:13 https://www.rabbitmq.com/debian testing/main all Packages
Ign:14 https://www.rabbitmq.com/debian testing/main Translation-en_US
Ign:15 https://www.rabbitmq.com/debian testing/main Translation-en
Ign:19 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages.diff/Index
Ign:16 https://www.rabbitmq.com/debian testing/main amd64 Packages
Ign:18 https://www.rabbitmq.com/debian testing/main i386 Packages
Ign:13 https://www.rabbitmq.com/debian testing/main all Packages
Ign:14 https://www.rabbitmq.com/debian testing/main Translation-en_US
Ign:20 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:15 https://www.rabbitmq.com/debian testing/main Translation-en
Ign:16 https://www.rabbitmq.com/debian testing/main amd64 Packages
Ign:18 https://www.rabbitmq.com/debian testing/main i386 Packages
Ign:21 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Ign:13 https://www.rabbitmq.com/debian testing/main all Packages
Ign:14 https://www.rabbitmq.com/debian testing/main Translation-en_US
Ign:15 https://www.rabbitmq.com/debian testing/main Translation-en
Ign:16 https://www.rabbitmq.com/debian testing/main amd64 Packages
Ign:22 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages
Ign:18 https://www.rabbitmq.com/debian testing/main i386 Packages
Ign:13 https://www.rabbitmq.com/debian testing/main all Packages
Ign:14 https://www.rabbitmq.com/debian testing/main Translation-en_US
Ign:20 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:15 https://www.rabbitmq.com/debian testing/main Translation-en
Ign:16 https://www.rabbitmq.com/debian testing/main amd64 Packages
Ign:18 https://www.rabbitmq.com/debian testing/main i386 Packages
Ign:21 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Ign:13 https://www.rabbitmq.com/debian testing/main all Packages
Ign:14 https://www.rabbitmq.com/debian testing/main Translation-en_US
Ign:15 https://www.rabbitmq.com/debian testing/main Translation-en
Ign:22 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages
Ign:16 https://www.rabbitmq.com/debian testing/main amd64 Packages
Ign:18 https://www.rabbitmq.com/debian testing/main i386 Packages
Ign:13 https://www.rabbitmq.com/debian testing/main all Packages
Ign:20 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:14 https://www.rabbitmq.com/debian testing/main Translation-en_US
Ign:15 https://www.rabbitmq.com/debian testing/main Translation-en
Err:16 https://www.rabbitmq.com/debian testing/main amd64 Packages
404 OK
Ign:18 https://www.rabbitmq.com/debian testing/main i386 Packages
Ign:21 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Ign:22 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages
Ign:20 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:21 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Get:22 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages [909 B]
Ign:22 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages
Ign:20 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:21 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Ign:22 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages
Ign:20 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en_US
Ign:21 https://conversionupdates.paloaltonetworks.com expedition-updates/ Translation-en
Err:22 https://conversionupdates.paloaltonetworks.com expedition-updates/ Packages
Could not open file /var/lib/apt/lists/partial/conversionupdates.paloaltonetworks.com_expedition-updates_Packages.gz - open (13: Permission denied)
Reading package lists... Done
W: The repository 'http://www.rabbitmq.com/debian testing Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'https://conversionupdates.paloaltonetworks.com expedition-updates/ Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Failed to fetch https://www.rabbitmq.com/debian/dists/testing/main/binary-amd64/Packages 404 OK
E: Failed to fetch https://conversionupdates.paloaltonetworks.com/expedition-updates/Packages Could not open file /var/lib/apt/lists/partial/conversionupdates.paloaltonetworks.com_expedition-updates_Packages.gz - open (13: Permission denied)
E: Some index files failed to download. They have been ignored, or old ones used instead.

 

 

sudo apt-get install expedition-beta output:

expedition@Expedition:~$ sudo apt-get install expedition-beta
Reading package lists... Done
Building dependency tree
Reading state information... Done
expedition-beta is already the newest version (1.1.104).
0 upgraded, 0 newly installed, 0 to remove and 119 not upgraded.
expedition@Expedition:~$

Hello @Blake_Wofford 

 

It looks like your update does not trust the repos, so you will need to manually trust them to resolve this. Below is a forum post on that issue that can help you manually trust them.

 

https://live.paloaltonetworks.com/t5/expedition-discussions/unable-to-update-expedition-quot-expedit...

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!