Expedition unable to download Panorama Connected Devices
cancel
Showing results for 
Search instead for 
Did you mean: 

Expedition unable to download Panorama Connected Devices

L0 Member

Greetings,

 

We recently upgraded our Panorama to 9.1.4 and built a new Expedition VM with version 1.1.80.  While configuring the new Expedition server I have added our Panorama and downloaded the running configuration under 'Contents'. However, when I try to download the Connected Devices under the 'Panorama Devices' tab, the process is stuck at downloading.... I have tried to reboot the expedition server and restart the agent but without success. 

 

We are able to download the connected devices using our old Expedition vm with version 1.1.28 but have no success with 1.1.80.

 

Am I missing something?

 

Kind Regards

1 REPLY 1

L4 Transporter

@Ryan.Thomas When you try to download the connected device, can you please check /home/userSpace/panReadOrders.log see if you see any errors?  Thank you!

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!