Filter corrupted?

cancel
Showing results for 
Search instead for 
Did you mean: 

Filter corrupted?

L0 Member

Hello all,

 

I was working on an Expedition project on v1.1.105, and the filter no longer works.  I can create new filters, but when I drag them to apply the filter disappears and does not apply.  I also cannot search & replace or anything that relies on the filter.  Hoping this can get fixed and not a corrupted project.  Any thoughts?

 

I was converting a bunch of address objects to fix naming and the only thing that comes to mind is I tried to do too many objects at once.  Not sure if there are known issues around doing too many bulk changes at a time.

2 REPLIES 2

L5 Sessionator

Could you try to update your Expedition and create a new project?

There is a chance that the version you are running has incomplete data structures.

L0 Member

Seems like I fixed it by clicking the trash icon next to both the OR and ACTIVE folders in the filter, then it started working again.  Something in there was corrupted.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!