Importing CSV Services

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Importing CSV Services

L1 Bithead

I'm attempting to migrate from a Sonicwall config and just get at least the data entry portion of all the address objects and services out of the way ... My address objects are coming in fine. I am trying the services now, but it doesn't seem to be working. 


I click on Import Data, it spins for a second and then brings me to the dashboard with nothing imported. I've confirmed my CSV is correct, just three columns, name;protocol;dport ... I've removed everything except for TCP and UDP and it's all single port dports.


Why won't it bring over my service objects? I've tried it with a copy of my palo (blank) running config, and I've tried it with an Iron Skillet. I'm running the most current release 1.144

  • 0 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!