Only Changes API push?

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L4 Transporter

Only Changes API push?

I'm probably missing it, but where is the option to push "only changes" through the API.  I know the MT had it, but can't seem to find it on expedition.  

Highlighted
L3 Networker

I'd like to know as well, I had this same issue the other night. I ended up just doing a set command export and grep'd out what I needed from there.

Highlighted
L7 Applicator

We removed that function from Expedition because was leading to some misconfigurations. 

Highlighted
L4 Transporter

Thank you alestevez.  As an FYI - i was upshing through the API to a newly configured FW- i woudl get an "invalid keyword" warning- like it wasn't recognizing the objects vs. the security policy.  a load partial config fixed the problem.  I wonder what would have been happening there, and if others are fighting this issue. 

L7 Applicator

Can you elaborate more to get better understanding about the problem? Thanks

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!